FAQ: eBUS SDK for JAIに関するよくあるご質問

eBUS SDK for JAI の入手方法は?
弊社ウェブサイトのJAIソフトウェアページからダウンロードしてください。

eBUS SDK for JAI は有償ですか?
eBUS SDK for JAI は、無償にてご提供いたします。

古いカメラは、eBUS SDK for JAI で動作しますか?
eBUS SDK for JAI が利用できるカメラについては、上記JAIソフトウェアページをご参照ください。

現在 JAI SDKを使っています。JAI SDKで作ったソフトウェア 資産は、どうなりますか? 
2020年3月末日で、ソフトウェアのサポートは終了します。それまでは、現状のままご利用いただけます。2020年4月以降、システムに変更がない場合は、そのままお使いいただくことは可能ですが、弊社でのサポートは終了します。Windows OSのサポート状況の変化等もありますので、新システムへの移行のご検討をお願いいたします。また、新機種におけるシステム構築からは、eBUS SDK for JAI を使っていただきますよう、 お願いいたします。

JAI SDK から、新しいeBUS SDK for JAIへの移行は、簡単にできますか? 
そのままでは使えません。SDKのAPIが異なりますので、プログラムコードの書き換えが必要になります。具体的なシステムの移行については、eBUS SDK for JAI のAPI仕様書をご参照いただき、ご検討をお願いいたします。

eBUS SDK for JAI は、JAI製カメラのみ利用可能ですか? 
はい、eBUS SDK for JAI は、JAI製カメラのみ利用可能です。

CoaXPress I/Fを有するJAI製カメラに対して、eBUS SDK for JAI を使うことができますか? 
できません。eBUS SDK for JAI は、フレームグラバーボードを介したGenTLによるカメラ制御をサポートしておりません。

JAI SDKとeBUS SDK for JAI を同じPCにインストールして、利用することができますか? 
できません。

日本語のマニュアルは、ありますか? 
eBUS Player User Guide のみ、日本語のマニュアルがあります。JAIソフトウェアページからダウンロードして、ご利用ください。

eBUS SDK for JAI で、サポートしているOSは? 
Windows10, Windows8.1m Windows7(SP1以降)です。

eBUS SDK for JAI と eBUS SDK の違いは? 
サポートするカメラが異なります。(eBUS SDK for JAIでは、JAI製カメラのみサポートしています)。   また、サポートするOSが異なります。(eBUS SDK for JAI でサポートしている OS は、Windows のみです)。

JAIソフトウェアページへ戻る
JAIのエンジニアに質問・相談する

カメラ用ソフトウェアでお困りですか?

プロダクトエンジニアがいつでもご相談を承ります。お気軽にご一報を。

お問合せはこちら
Jai Engineer Apac3
お使いのブラウザは古いバージョンです。

正しく表示させるにはブラウザをアップデートしてください。 今すぐブラウザをアップデートする

×